After Effects templates

London-inspire

play-rounded-fill play-rounded-outline play-sharp-fill play-sharp-outline
pause-sharp-outline pause-sharp-fill pause-rounded-outline pause-rounded-fill
00:00
Not Included

Details

Code
13191301
Type
After Effects templates
File Size
187.9 MB
Duration
01:21
Required Software
After Effects CC 2019 & above
Universalized
Yes
Expression Script
Yes
Dimensions
1920x1080
Music
Not Included
Sound Effects
Not Included
Stock Footage
Not Included
Text Placeholders
12
Video Placeholders
15

Description

London Inspire

After Effects Version CC 2014, CC, CS6, CS5.5, CS5 | Optical Flares | 1920x1080 | 178 Mb

Welcome, everyone, today I present a new atmospheric and inspiring template that you can use to create your perfect slideshows – ” Bali Inspire “. This project fits perfect for many different areas, including 15 image placeholders and 12 Text Titles. Simple, bright and modern. The project comes with “Scene Options” Panel where you can control everything switches some options, change colours, frame length and so on; Hope you like it! Enjoy creating!

 

Main Features

  • 15 Image/Video Placeholders
  • 12 Text Titles
  • All optional (Frame, titles, Optical Flares overlay and so on)
  • Scene Options Panel to change colours
  • Clean structure
  • Expression universalized
  • Compatible with After Effects CS5, CS5.5, CS6 and CC
  • Detailed PDF Tutorial (with image instructions) included
  • Music and video not included
  • FullHD (1920×1080) Resolution and HD
  • No plugins required (OF pre-rendered)

Project Folder Include

  • London Inspire Prerender_CS5
  • London Inspire Prerender_CS5.5
  • London Inspire Prerender_CS6
  • London Inspire Prerender_CC
  • London Inspire OF_CS5
  • London Inspire OF_CS5.5
  • London Inspire OF_CS6
  • London Inspire OF_CC

Credits

Stills

London-inspire - 1London-inspire - 2London-inspire - 3London-inspire - 4London-inspire - 5London-inspire - 6London-inspire - 7

AEP

1920 x 1080

US$ 20

Required: Compatible with After Effects CC 2019 & above More info

Required: Plugins required More info

Universalized - Compatible with all languages More info